*/AwesomeProject/ios/Pods/Flipper/xplat/Flipper/FlipperRSocketResponder.cpp normal x86_64 c++ com.apple.compilers.llvm.clang.1_0.compiler - 兴趣小组
返回

*/AwesomeProject/ios/Pods/Flipper/xplat/Flipper/FlipperRSocketResponder.cpp normal x86_64 c++ com.apple.compilers.llvm.clang.1_0.compiler

在MacBook Pro M1运行React Native iOS项目时,出现如上错误信息的解决方法。

1、将/ios/Podfile文件中 use_flipper!() 修改成
use_flipper!('Flipper' => '0.75.1', 'Flipper-Folly' => '2.5.3', 'Flipper-RSocket' => '~> 1.3')
2、pod install
3、cd .. && npm run ios
5月2日编辑于 5月7日
1
转发
收藏
目前暂未有人回复